Thema - niedziałający nawiew

rzepa

Thema - niedziałający nawiew

Postautor: rzepa » 01 lis 2005, 00:05

cześć wam , mam taki problem że działa mi nawiew tylko na szybę, jak przełączam na nogi czy na pasażera to cały czas działa tylko na szybę

Awatar użytkownika
wujek
Odszedł od nas na zawsze
Odszedł od nas na zawsze
Posty: 958
Rejestracja: 03 maja 2005, 00:00

Thema - niedziałający nawiew

Postautor: wujek » 01 lis 2005, 12:42

Witam,
Sterowanie elektroniczne czy mechaniczne (gałki)? Były trzy wersje - opisz, którą masz w swoim autku.
Pozdrawiam

rzepa

Thema - niedziałający nawiew

Postautor: rzepa » 01 lis 2005, 16:28

wersja elektroniczna, sterowanie jest dobre i silniczki do sterowania klapek też.

Awatar użytkownika
wujek
Odszedł od nas na zawsze
Odszedł od nas na zawsze
Posty: 958
Rejestracja: 03 maja 2005, 00:00

Thema - niedziałający nawiew

Postautor: wujek » 05 lis 2005, 15:29

Witam,
W przypadku Climatronic'a, brak regulacji kierunku nawiewu (zablokowany w pozycji nawiew na szybę przednią i świecąca się czerwona kontrolka) jest spowodowany przerwą połączenia lub uszkodzeniem czujnika temperatury powietrza mieszanego. Podpięty jest on po pin 4. wtyku centralki. Może ta informacja będzie dla Ciebie pożyteczna.
Pozdrawiam

Awatar użytkownika
Mariusz91
Klubowicz
Klubowicz
Posty: 2705
Rejestracja: 08 cze 2007, 00:00
Skype: Mariusz8.32
Imię: Mariusz
Lokalizacja: Kraków

Re: Thema - niedziałający nawiew

Postautor: Mariusz91 » 17 sie 2011, 21:59

Odświeżę nieco temat. Moja Thema ma podobny problem. Mianowicie mam u siebie klimatyzację (nie nabitą ale to nie istotne) w nawiewie działa bezproblemowo regulacja temperatury, oraz siła nawiewu, natomiast jest problem z kierunkiem nawiewu. Wieje tylko i wyłącznie na szybę. klikając vent, bi-level, floor itd. na panelu klimatyzacji zaświecają się odpowiadające im diody i słychać jak zaczynają pracować silniczki. Z tym że mimo tych zmian i tak wieje cały czas na przednią i boczne szyby... Zacząłem dzisiaj z tym zabawę. Wykręciłem schowek, radio panel klimy i srodkowe nawiewy. Dwa widoczne silniczki nie dały się jednak wyciągnąć (za ciasno) ale widać że zarówno pierwszy jak i drugi działają. Może ktoś to już rozbierał i zanim rozgrzebię dalej pół samochodu, podpowie mi gdzie jeszcze mogę szukać usterki :?: :D

Awatar użytkownika
Windforce
Forumowicz/ka
Forumowicz/ka
Posty: 687
Rejestracja: 12 lut 2007, 00:00
Lokalizacja: Łęki/Kraków

Re: Thema - niedziałający nawiew

Postautor: Windforce » 18 sie 2011, 20:16

Czesc,
miedzy schowkiem a tym pudłem sterującym nawiewem jest silniczek na takim nawet sporym stelarzu. Ten silniczek steruje gdzie ma wiac powietrze. Sa w nim 2 wtyczki o ile pamietam ale... bardziej prawdopodobne ze poszedl ci panel sterownia klimatronikiem bo mialem identyczna usterkę. Mialem szczescie bo Prezesjm mnie poratowal sterownikiem i wszystko zaczelo dzialac poprawnie.
Odrazu mowie ze nie ma co probowac sprawdzac tych silniczkow na krotko bo zepsujesz :)
Teraz przeczytalem twoj problem jeszcze raz i widzę ze piszesz ze silniczki sie ruszaja a przynajmniej ze je slychac.
NIe pozostaje nic innego jak tylko wyciagnac te silniczki. Wychodza one z ta cala metalowa podporką.

Pozdrawiam

Awatar użytkownika
Mariusz91
Klubowicz
Klubowicz
Posty: 2705
Rejestracja: 08 cze 2007, 00:00
Skype: Mariusz8.32
Imię: Mariusz
Lokalizacja: Kraków

Re: Thema - niedziałający nawiew

Postautor: Mariusz91 » 18 sie 2011, 20:39

Bawiłem się dzisiaj dalej (cały dzień miałem wolny to wykorzystałem). Zabawy z tym co nie miara. Doszedłem do tego co i jak. Centralka u mnie jest sprawna bo mam drugą i podmieniałem, no więc przejdźmy dalej. Wyciągnąłem radio, panel od klimy środkowe nawiewy, widać pierwszy silniczek który steruje klapą odpowiedzialną za temperaturę powietrza, potem wyciągnąłem schowek no i widać drugi silniczek który to jest odpowiedzialny za zaistniały u mnie problem, czyli brak regulacji kierunku nawiewu. Silniczki te znajdują się na metalowym stelażu który bardzo ciężko wyciągnąć... bardzo przeszkadzają rury od nawiewu na szybę przednią, boczną i nawiewu bocznego. Udało mi się wyciągnąć rury od nawiewu bocznego ale ten od szyby jest przykręcony w taki sposób ze bez ściągnięcia deski rozdzielczej jego demontaż jest nie możliwy. Tak więc po wielu próbach kombinowania i podważania w koncu uszkodziłem lekko tą rurę, co umożliwiło mi łatwe wyciągnięcie wspomnianego wspornika z silniczkami... No ale oba silniki działają aż miło... ten drugi silnik steruje klapą która ma taką tulejkę w którą on wchodzi i ona właśnie jest pęknięta, przez co silniczek się obraca a klapa stoi... mam trochę problem bo muszę teraz wyciągnąć całą tą hmmmm.....kierownicę... dyspozytornię nawiewu (nie wiem jak to nazwać :D) Da się to wygrzebać bez prucia deski rozdzielczej? Bo nie bardzo mi się to uśmiecha :|

Awatar użytkownika
Windforce
Forumowicz/ka
Forumowicz/ka
Posty: 687
Rejestracja: 12 lut 2007, 00:00
Lokalizacja: Łęki/Kraków

Re: Thema - niedziałający nawiew

Postautor: Windforce » 18 sie 2011, 20:53

Kurde juz nie pamietam dokladnie. Ja mialem cala themke wybebeszoną i cos mi sie wydaje ze dopiero po wyciagnieciu calej deski da sie wyciagnac to pudło. Dodam ze wyciaganie deski to jest masakra. Nie podjalbym sie jeszcze raz tego robic ( to tak dla zmotywowania ciebie :) ) Nie da sie tych tuleji czy co tam jest wymiecic bez wyciagania tego? Moze na kleju? Przykleic bolec silniczka (czy co tam jest) do tej tulejki i skręcic.

Awatar użytkownika
Mariusz91
Klubowicz
Klubowicz
Posty: 2705
Rejestracja: 08 cze 2007, 00:00
Skype: Mariusz8.32
Imię: Mariusz
Lokalizacja: Kraków

Re: Thema - niedziałający nawiew

Postautor: Mariusz91 » 18 sie 2011, 21:03

Właśnie słyszałem że wyciągnięcie deski rozdzielczej to tragedia w Themie, po za tym boje się że po takiej operacji nie będzie chciała potem z powrotem spasować i zacznie tragicznie trzeszczeć.... Wymienić w żaden sposób się tej tulejki nie da bo jest ona stałym elementem klapy, chyba że udało by mi się wyciągnąć to całe "pudło" co jest raczej własnie mało możliwe... natomiast jedyne co mi pozostaje to faktycznie spróbować to skleić, jednak chciałem tego uniknąć bo nie chce mi się tego potem znowu rozbierać jak się nagle odklei. Na razie mam to rozbebeszone więc jak wrócę (bo jutro wyjeżdżam na weekend) to spróbuję powalczyć z poxiliną ;)

Awatar użytkownika
Mariusz91
Klubowicz
Klubowicz
Posty: 2705
Rejestracja: 08 cze 2007, 00:00
Skype: Mariusz8.32
Imię: Mariusz
Lokalizacja: Kraków

Re: Thema - niedziałający nawiew

Postautor: Mariusz91 » 22 sie 2011, 21:24

Niestety po całym dniu walki nie udało się tego pokleić... zbyt słaby dostęp, więc na razie tak zostaje. Muszę teraz całą deskę do kupy poskładać. Jakiś czas temu wypatrzyłem jeszcze jeden problem, mianowicie włączona dmuchawa topi mi bezpiecznik (nie przepala) Wszystko działa sprawnie, z nawiewu bardzo ładnie wieje z tym że bezpiecznika nie da się praktycznie dotknąć i topi się jego obudowa. Myślałem że to wina silnika, ale miałem drugi podmieniłem więc przy okazji wcześniejszych prac i dalej to samo. Bezpiecznik ma odpowiedni amperaż, szukałem dzisiaj ale jak na razie nie znalazłem przyczyny.

Awatar użytkownika
Windforce
Forumowicz/ka
Forumowicz/ka
Posty: 687
Rejestracja: 12 lut 2007, 00:00
Lokalizacja: Łęki/Kraków

Re: Thema - niedziałający nawiew

Postautor: Windforce » 22 sie 2011, 21:36

Bezpiecznik pod nogami pasażera? czy chodzi ci o przekaznik jakis?

Awatar użytkownika
Mariusz91
Klubowicz
Klubowicz
Posty: 2705
Rejestracja: 08 cze 2007, 00:00
Skype: Mariusz8.32
Imię: Mariusz
Lokalizacja: Kraków

Re: Thema - niedziałający nawiew

Postautor: Mariusz91 » 22 sie 2011, 22:34

Bezpiecznik 25A(biały) w skrzynce bezpieczników pod głośnikiem po lewej stronie obok nóg kierowcy :D nie przekaźnik, choć nóżki tego też są moim zdaniem zbyt ciepłe.

Awatar użytkownika
Windforce
Forumowicz/ka
Forumowicz/ka
Posty: 687
Rejestracja: 12 lut 2007, 00:00
Lokalizacja: Łęki/Kraków

Re: Thema - niedziałający nawiew

Postautor: Windforce » 22 sie 2011, 22:42

A jestes pewien ze dobry bezpiecznik jest wsadzony? moze masz za duzy troche. Aktualnie stracilem wszystkie pliki instrukcji itd od themek :( wiec nie moge sprawdzic. Ale to dziwne ze az topi bezpiecznik. Wiem ze te skrzynki bezpiecznikow lubia sie psuc. Mi kiedys jedna padła tez. Zle laczyly styki itd. Ale nie wydaje mi sie ze przez to mogloby sie przegrzewac.

Jak znajdzies rozwiazanie to daj znac

Pozdrawiam

Awatar użytkownika
Mariusz91
Klubowicz
Klubowicz
Posty: 2705
Rejestracja: 08 cze 2007, 00:00
Skype: Mariusz8.32
Imię: Mariusz
Lokalizacja: Kraków

Re: Thema - niedziałający nawiew

Postautor: Mariusz91 » 22 sie 2011, 22:45

Założony był 20A, jak go stopiło to pierwsze co pomyślałem, to hop do instrukcji (mam pdfik jakbyś chciał) no i się okazało ze powinien być 25A No więc taki założyłem... niestety nadal topi. Dziwna rzecz.

EDIT:

Udało się rozwiązać problem. Pocynowałem nóżki bezpiecznika i jak na razie spokój. Winny musiał być słaby styk w skrzynce bezpieczników. Teraz jest oczywiście ciepły ze względu na dość duży prąd płynący do dmuchawy, ale nie topi już obudowy i można go zaraz po wyciągnięciu trzymać w ręce


Wróć do „Nadwozie i wnętrze”

Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 2 gości