Lybra 2.0 ASB - za duże spalanie, złe wyniki analizy spalin.

Awatar użytkownika
Bichoń
Klubowicz
Klubowicz
Posty: 4375
Rejestracja: 09 sie 2007, 00:00
Imię: Bartek
Lokalizacja: Wieliczka / Kraków

Lybra 2.0 ASB - za duże spalanie, złe wyniki analizy spalin.

Postautor: Bichoń » 06 kwie 2018, 07:46

Mam problem z jedną lybrą 2.0 z automatyczną skrzynią. Pali mi dużo więcej niż druga taka sama, do tego spaliny nie wyglądają najlepiej na analizatorze, zarówno na LPG jak i na PB. Spalanie podskoczyło tak mniej więcej rok temu, skokowo. Chciałbym doprowadzić to do porządku. Od czego powinienem zacząć? Co w ogóle może odpowiadać za tego typu problemy?
Lybra 2.0 comfotronic czarna
Lybra 2.0 comfotronic niebieska
Y10 1.1
Były: 3x Delta 1.8 8v, 2x Kappa 16vT, Lybra 2.4 JTD

Awatar użytkownika
Helios
Klubowicz
Klubowicz
Posty: 1375
Rejestracja: 20 cze 2008, 00:00
Lokalizacja: Legnica
Kontaktowanie:

Re: Lybra 2.0 ASB - za duże spalanie, złe wyniki analizy spalin.

Postautor: Helios » 06 kwie 2018, 08:46

Przyczyn może być wiele, od świec, przepływki, sondy, po termostat z czujnikiem temp. itp itd tdi;)

Awatar użytkownika
Bichoń
Klubowicz
Klubowicz
Posty: 4375
Rejestracja: 09 sie 2007, 00:00
Imię: Bartek
Lokalizacja: Wieliczka / Kraków

Re: Lybra 2.0 ASB - za duże spalanie, złe wyniki analizy spalin.

Postautor: Bichoń » 06 kwie 2018, 08:51

Świece wymieniałem jakieś 10 tys. temu, niedawno do nich zaglądałem i wyglądają OK. Były lekko przykopcone na czarno, przeczyściłem je i wsadziłem z powrotem.
Co do przepływomierza, sondy lambda - można coś wywnioskować z pomiarów po podłączeniu komputera do samochodu?
Temperaturę trzyma w normie.
Lybra 2.0 comfotronic czarna
Lybra 2.0 comfotronic niebieska
Y10 1.1
Były: 3x Delta 1.8 8v, 2x Kappa 16vT, Lybra 2.4 JTD

Awatar użytkownika
Helios
Klubowicz
Klubowicz
Posty: 1375
Rejestracja: 20 cze 2008, 00:00
Lokalizacja: Legnica
Kontaktowanie:

Re: Lybra 2.0 ASB - za duże spalanie, złe wyniki analizy spalin.

Postautor: Helios » 06 kwie 2018, 09:33

Masz jakieś problemy z mieszanką, po takim przebiegu świec, jeszcze na gazie, powinny być bialutkie.
Przepływkę najlepiej podmienić na inną sprawną, pasuje od wszystkiego, wkład nawet od tetrisa ;)
Działanie sondy sprawdzisz komputerowo.

Awatar użytkownika
kond243
Forumowicz/ka
Forumowicz/ka
Posty: 1342
Rejestracja: 27 gru 2009, 00:25
Skype: Kondi243
Imię: Konrad
Lokalizacja: Przysieka

Re: Lybra 2.0 ASB - za duże spalanie, złe wyniki analizy spalin.

Postautor: kond243 » 06 kwie 2018, 09:33

Czarne świece za bogata mieszanka. Albo szwankuje sonda którą można zbadać miernikiem bardzo latwy sposób.lub Przepływka. Ewentualnie mogą być wtryski pb do czyszczenia. Przepływka i czujnik temperatury. Podepnij miernik do czarnego kabelka sondy i do masy,na ciepłym silniku odpal auto i obserwuj co się dzieje. Miernik na 2v ustaw. Wskazania na mierniku mają się zmieniać od 0.1-0.2v do 0.8-089v płynnie i dość szybko. Jeśli sonda stoi na jednym poziomie napięcia lub pracuje w małym zakresie to niestety umarła.Czujnik temp podłącz kompa i zobacz co pokazuje jak otworzy się termostat. U mnie w Teresie otwierał się za wcześnie i był zonk bo temperatura na silniku była w okolicy 78stopni. I auto paliło sporo więcej.Przepływke możesz próbować wyczyścić break cleanerem. Termostat zweryfikować przy pomocy termometru na podczerwień lub podobnego.
Były:Peugeot 309 1.6, Renault Laguna 1.8 8v, Lancia Kappa 2.0 V.I.S.
Są Lancia Kappa 20vt, Lancia Kappa 2.0 V.I.S,Lancia Y 1.2 16v.Lancia Thesis 20vt
Tel:696934083

Awatar użytkownika
Bichoń
Klubowicz
Klubowicz
Posty: 4375
Rejestracja: 09 sie 2007, 00:00
Imię: Bartek
Lokalizacja: Wieliczka / Kraków

Re: Lybra 2.0 ASB - za duże spalanie, złe wyniki analizy spalin.

Postautor: Bichoń » 06 kwie 2018, 09:58

Co do sondy lambda - kojarzę, że po podpięciu pod komputer też można obserwować jej wskazania. To wystarczy, czy lepiej miernikiem? Zastanawiam się nad częstotliwością próbkowania mierników, szczególnie w zakresie prądu stałego - jak często robi odczyt. Bo raz na sekundę to chyba za mało, żeby sprawdzić sondę. A w żadnym mierniku który mam nie ma opisu tego parametru. Oscyloskop by się przydał... Tak swoją drogą, kojarzy ktoś gdzie jest wtyczka sondy labda, żeby się tam wpiąć miernikiem?
Co do wtryskiwaczy benzynowych - rzeczywiście, czyszczenie nie powinno zaszkodzić. Tyle że czyściłem w zimie wtryskiwacze LPG, bo coś zamulało i gazownicy powiedzieli, że to jest problem (bo też filtr gazu był cały zawalony mułem). I wtedy zaczęła jeździć lepiej na LPG. A teraz analiza spali i na LPG i na PB pokazuje za dużo.
Przepływomierz - mam drugi, ale stan nieznany. Podmienię, a ten wyczyszczę, zobaczę jakie będą efekty. Jak to czyścić - tylko spryskać drucik, czy do przetrzeć (czy można uszkodzić?)?
Lybra 2.0 comfotronic czarna
Lybra 2.0 comfotronic niebieska
Y10 1.1
Były: 3x Delta 1.8 8v, 2x Kappa 16vT, Lybra 2.4 JTD

Awatar użytkownika
Helios
Klubowicz
Klubowicz
Posty: 1375
Rejestracja: 20 cze 2008, 00:00
Lokalizacja: Legnica
Kontaktowanie:

Re: Lybra 2.0 ASB - za duże spalanie, złe wyniki analizy spalin.

Postautor: Helios » 06 kwie 2018, 10:20

Z doświadczenia to czyszczenie przepływki nic nie daje... Jak coś to możesz delikatnie patyczkiem do uszu poczyścić z jakimś zmywaczem hamulcowym.
Na wtryski benzynowe to bym nie patrzył wcale. Na saaamym dalekim końcu bym to sprawdzał.

Awatar użytkownika
Bichoń
Klubowicz
Klubowicz
Posty: 4375
Rejestracja: 09 sie 2007, 00:00
Imię: Bartek
Lokalizacja: Wieliczka / Kraków

Re: Lybra 2.0 ASB - za duże spalanie, złe wyniki analizy spalin.

Postautor: Bichoń » 08 kwie 2018, 14:27

Podpiąłem pod komputer. Mam błąd P130 - błąd sondy lambda. Po skasowaniu czasami pojawia się znowu.
Przy podglądzie parametrów jest taka pozycja jak status sondy lambda, ma wartości "pętla otwarta" albo "pętla zamknięta". Raz miałem "pętla zamknięta", ale generalnie było "pętla otwarta". Opis mówi, że jeżeli jest otwarta, to sensor nie pracuje.
Wartości napięcia sondy nie zmieniają się jakoś bardzo. Poniżej wykres, przy pracy jałowej napięcie sondy jest stałe, ok. 350mV. Przy przegazowaniu bez obciążenia spada na chwilę do 0, przy przegazowaniu z obciążeniem - spada, ale nieznacznie.
lybra lambda jpg.jpg
lybra lambda
Załączniki
czarna-lamda20180409.csv
(19.85 KiB) Pobrany 29 razy
Lybra 2.0 comfotronic czarna
Lybra 2.0 comfotronic niebieska
Y10 1.1
Były: 3x Delta 1.8 8v, 2x Kappa 16vT, Lybra 2.4 JTD

Awatar użytkownika
Johnny
Forumowicz/ka
Forumowicz/ka
Posty: 901
Rejestracja: 11 cze 2009, 14:11
Imię: Piotr
Lokalizacja: Wrocław / Mirków

Re: Lybra 2.0 ASB - za duże spalanie, złe wyniki analizy spalin.

Postautor: Johnny » 08 kwie 2018, 14:33

U Siostry z podobnymi objawami pomogła wymiana sondy na nową ale oryginalną nie jakiś tam zamiennik. Silnik i skrzynia to samo co u Ciebie
Lancia Dedra 1.6 8V 30 tyś km miłych wspomnień
Lancia Kappa 2.4 20V 67 tyś km miłych wspomnień
Lancia Kappa 2.0 20V TURBO

Awatar użytkownika
Bichoń
Klubowicz
Klubowicz
Posty: 4375
Rejestracja: 09 sie 2007, 00:00
Imię: Bartek
Lokalizacja: Wieliczka / Kraków

Re: Lybra 2.0 ASB - za duże spalanie, złe wyniki analizy spalin.

Postautor: Bichoń » 08 kwie 2018, 21:26

Jeszcze jeden plik, jeżeli ktoś lubi analizować
Załączniki
test lambda podczas jazdy 2.xlsx
(29.4 KiB) Pobrany 41 razy
Lybra 2.0 comfotronic czarna
Lybra 2.0 comfotronic niebieska
Y10 1.1
Były: 3x Delta 1.8 8v, 2x Kappa 16vT, Lybra 2.4 JTD

Awatar użytkownika
marceli
Klubowicz
Klubowicz
Posty: 2029
Rejestracja: 14 cze 2010, 22:12
Skype: marcin.kasinski82
Imię: Marcin
Lokalizacja: Opatów/świętokrzyskie
Kontaktowanie:

Re: Lybra 2.0 ASB - za duże spalanie, złe wyniki analizy spalin.

Postautor: marceli » 10 kwie 2018, 03:26

Wszystko wskazuje ,że sonda nie oscyluje ,nie pracuje. Stąd masz wysokie spalanie itp.

Wykres sondy nie może być linią prostą,to jest non stop zmiana napięcia, na wykresie miałbyś praktycznie pionowe linie.

Komp jednoznacznie wskazuje na nią.
dwa cztery benzyna..ale zjadająca LPG :)
Obrazek
Moja Kappa
Obrazek

Awatar użytkownika
Bichoń
Klubowicz
Klubowicz
Posty: 4375
Rejestracja: 09 sie 2007, 00:00
Imię: Bartek
Lokalizacja: Wieliczka / Kraków

Re: Lybra 2.0 ASB - za duże spalanie, złe wyniki analizy spalin.

Postautor: Bichoń » 10 kwie 2018, 17:16

Odebrałem (na chwilę) druga lybrę od mechanika, podpiąłem pod komputer i zamieszczam tu wykres dla potomnych. Tak (chyba) wygląda prawidłowa praca sondy lambda.
niebieska lambda.png
sonda lambda OK
Lybra 2.0 comfotronic czarna
Lybra 2.0 comfotronic niebieska
Y10 1.1
Były: 3x Delta 1.8 8v, 2x Kappa 16vT, Lybra 2.4 JTD

Awatar użytkownika
Bichoń
Klubowicz
Klubowicz
Posty: 4375
Rejestracja: 09 sie 2007, 00:00
Imię: Bartek
Lokalizacja: Wieliczka / Kraków

Re: Lybra 2.0 ASB - za duże spalanie, złe wyniki analizy spalin.

Postautor: Bichoń » 30 kwie 2018, 17:08

Wymiana sondy lambda rozwiązała problemy. Silnik przestał mulić przy ruszaniu, wyniki z analizy spalin mieszczą się w normach.
Lybra 2.0 comfotronic czarna
Lybra 2.0 comfotronic niebieska
Y10 1.1
Były: 3x Delta 1.8 8v, 2x Kappa 16vT, Lybra 2.4 JTD


Wróć do „Silnik, przeniesienie napędu i układ chłodzenia”

Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 5 gości